Amazon has whacked our affiliate account. Hosting Donations/Commitments $2063 of $1920 (Sept 13/18). In Hand $1466 (Lump sum payments minus paypal graft). Paypal Donation Link Here

Report broken stuff here

Discuss site matters here

Moderators: FishPants, ooRip

User avatar
Holman
Posts: 19258
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Re: Report broken stuff here

Post by Holman » Sat May 26, 2018 8:35 pm

Thanks!
Much prefer my Nazis Nuremberged.

User avatar
The Meal
Posts: 26281
Joined: Tue Oct 12, 2004 10:33 pm
Location: 2005 Stanley Cup Champion
the_meal’s avatar
Snooze

Re: Report broken stuff here

Post by The Meal » Sun May 27, 2018 2:42 pm

TheMix wrote:
Sat May 26, 2018 7:08 pm
I think it depends on which style you are using. The names and avatars are on the left in Black.
Also in SE Square Left
Not a pathological narcissist.

Toe
Posts: 3235
Joined: Wed Nov 17, 2004 9:51 am
Location: A small world west of wonder

Re: Report broken stuff here

Post by Toe » Tue Jun 05, 2018 10:01 am

Not sure if anything is "broken" in this regard, but it seems a relatively short amount of time passes before I am automatically logged out of the forums. It happens a lot more frequently since the upgrade, but lately it seems even a shorter amount of time passes before it logs me out. Very frustrating when combined with my hatred of the default forum style with the poster info on the right side.

User avatar
JetFred
Posts: 4056
Joined: Fri Oct 15, 2004 11:26 am
Location: In an open field west of a white house
JetFred’s avatar
Loading…

Re: Report broken stuff here

Post by JetFred » Tue Jun 05, 2018 10:02 am

That's weird, it hasn't logged me out yet at all.
I have but one advocate.

User avatar
Isgrimnur
Posts: 56786
Joined: Sun Oct 15, 2006 12:29 am
Location: Dallas, TX
Contact:
Isgrimnur’s avatar
Offline

Re: Report broken stuff here

Post by Isgrimnur » Tue Jun 05, 2018 10:03 am

Toe wrote:
Tue Jun 05, 2018 10:01 am
Not sure if anything is "broken" in this regard, but it seems a relatively short amount of time passes before I am automatically logged out of the forums. It happens a lot more frequently since the upgrade, but lately it seems even a shorter amount of time passes before it logs me out. Very frustrating when combined with my hatred of the default forum style with the poster info on the right side.
Are you clicking "remember Me" when you log in? Any browser settings that delete cookies on exit?
Silver - 3k

People who are wrong often get mad at people who are right. (I have surprisingly never been shot.) (h/t Kevin Underhill, Lowering the Bar)

User avatar
Chaz
Posts: 7315
Joined: Sat Oct 16, 2004 7:37 am
Location: Southern NH

Re: Report broken stuff here

Post by Chaz » Wed Jun 06, 2018 9:02 am

I'm getting logged out nearly daily at this point. I have cookies enabled, I always check off "remember me", and I still get logged out once a day.

And did we lose the OO logo from the top left forever?
I can't imagine, even at my most inebriated, hearing a bouncer offering me an hour with a stripper for only $1,400 and thinking That sounds like a reasonable idea.-Two Sheds

User avatar
FishPants
Server WhOOre
Posts: 4334
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Wed Jun 06, 2018 9:13 am

Chaz wrote:
Wed Jun 06, 2018 9:02 am
I'm getting logged out nearly daily at this point. I have cookies enabled, I always check off "remember me", and I still get logged out once a day.

And did we lose the OO logo from the top left forever?
Logo is showing here SE Square Left. What theme are you using? Not having any logout issues here either. Are you using the site with https? That might be the problem, it caused logout issues before.
No.

User avatar
Chaz
Posts: 7315
Joined: Sat Oct 16, 2004 7:37 am
Location: Southern NH

Re: Report broken stuff here

Post by Chaz » Wed Jun 06, 2018 10:32 am

I was running in HTTPS, though I don't remember changing it to that intentionally. I went back to non-secure, so we'll see if that helps.

I was running the prosilver theme, which shows the phpBB logo instead of the octopus. I checked a handful of other themes, and at least that one and ne-blackgreen are doing that, the others I checked show the octopus.
I can't imagine, even at my most inebriated, hearing a bouncer offering me an hour with a stripper for only $1,400 and thinking That sounds like a reasonable idea.-Two Sheds

User avatar
FishPants
Server WhOOre
Posts: 4334
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Wed Jun 06, 2018 10:51 am

Chaz wrote:
Wed Jun 06, 2018 10:32 am
I was running in HTTPS, though I don't remember changing it to that intentionally. I went back to non-secure, so we'll see if that helps.

I was running the prosilver theme, which shows the phpBB logo instead of the octopus. I checked a handful of other themes, and at least that one and ne-blackgreen are doing that, the others I checked show the octopus.
Thanks, forcing the site to https is on my list of things to do (last time the rewrite rules weren't working right.. I am not an apache guru though, so more reading needed). I'll make a note of the logo issue too, thanks for reporting.
No.

User avatar
Chaz
Posts: 7315
Joined: Sat Oct 16, 2004 7:37 am
Location: Southern NH

Re: Report broken stuff here

Post by Chaz » Wed Jun 06, 2018 11:16 am

I'm QA, it's what I do. ;)
I can't imagine, even at my most inebriated, hearing a bouncer offering me an hour with a stripper for only $1,400 and thinking That sounds like a reasonable idea.-Two Sheds

User avatar
FishPants
Server WhOOre
Posts: 4334
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Wed Jun 13, 2018 10:32 am

Chaz wrote:
Wed Jun 06, 2018 10:32 am
I was running in HTTPS, though I don't remember changing it to that intentionally. I went back to non-secure, so we'll see if that helps.

I was running the prosilver theme, which shows the phpBB logo instead of the octopus. I checked a handful of other themes, and at least that one and ne-blackgreen are doing that, the others I checked show the octopus.
Themes now show the correct logo (Sizing is a bit of an issue in NE-Green but then I look at the number of people using that theme (Three) and while I love you guys, getting into resizing for three users... Welll..... Not at the top of the list ;)
No.

User avatar
Defiant
Posts: 17259
Joined: Tue Oct 12, 2004 11:09 pm
Location: Tongue in cheek

Re: Report broken stuff here

Post by Defiant » Sun Jun 24, 2018 9:42 am

I've been logged out several times in the last day or two.

I had "remember me" checked every time I logged back in.

Post Reply