Amazon has whacked our affiliate account. Hosting Donations/Commitments $2063 of $1920 (Sept 13/18). In Hand $1466 (Lump sum payments minus paypal graft). Paypal Donation Link Here

Site super slow or not loading at all

Discuss site matters here

Moderators: FishPants, ooRip

Post Reply
User avatar
Daehawk
Posts: 41997
Joined: Sat Jan 01, 2005 1:11 am
daehawk’s avatar
Snooze

Site super slow or not loading at all

Post by Daehawk » Mon May 22, 2017 8:49 pm

Per title...sometimes it wont load at all. Refreshing it a couple times will finally get the pages loaded...usually. All other sites online are fine.
https://www.gofundme.com/please-help-di ... -wife-died ....Help for me to take care of stuff . Wife died Jan 9 2019 after 31 years. My soulmate.
---------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.
GroovAtroN, stop asking
I guess Ray Butts has ate his last pancake.
http://steamcommunity.com/id/daehawk

User avatar
FishPants
Server WhOOre
Posts: 4341
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Site super slow or not loading at all

Post by FishPants » Mon May 22, 2017 9:09 pm

Loading fine here?
No.

User avatar
gilraen
Posts: 2465
Joined: Wed Sep 04, 2013 7:45 pm
Location: Broomfield, CO

Re: Site super slow or not loading at all

Post by gilraen » Mon May 22, 2017 9:45 pm

Noticed it loading very slowly (or not at all - just spinning and timing out) a couple of times over the last hour but it would then load fine less than 30 seconds later.

User avatar
Daehawk
Posts: 41997
Joined: Sat Jan 01, 2005 1:11 am
daehawk’s avatar
Snooze

Re: Site super slow or not loading at all

Post by Daehawk » Mon May 22, 2017 9:56 pm

Working better here too. I knew if I posted it would just start working lol.
https://www.gofundme.com/please-help-di ... -wife-died ....Help for me to take care of stuff . Wife died Jan 9 2019 after 31 years. My soulmate.
---------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.
GroovAtroN, stop asking
I guess Ray Butts has ate his last pancake.
http://steamcommunity.com/id/daehawk

User avatar
Blackhawk
Posts: 25487
Joined: Tue Oct 12, 2004 9:48 pm
Location: Southwest Indiana
Contact:
Blackhawk’s avatar
Offline

Re: Site super slow or not loading at all

Post by Blackhawk » Mon May 22, 2017 10:28 pm

Getting it here. It is taking several minutes to load a page, and often stops with it about halfway loaded (it just stops halfway down the page.)
[This space left intentionally blank.]

User avatar
Blackhawk
Posts: 25487
Joined: Tue Oct 12, 2004 9:48 pm
Location: Southwest Indiana
Contact:
Blackhawk’s avatar
Offline

Re: Site super slow or not loading at all

Post by Blackhawk » Mon May 22, 2017 10:29 pm

In fact, right now the name of one of my tabs is just 'Octop' - that's it.
[This space left intentionally blank.]

User avatar
gilraen
Posts: 2465
Joined: Wed Sep 04, 2013 7:45 pm
Location: Broomfield, CO

Re: Site super slow or not loading at all

Post by gilraen » Mon May 22, 2017 10:41 pm

Yeah, it just got way worse, I can get this thread to load in Tapatalk but it took about 2 minutes of spinning to come up in browser.

Sent from my SM-G900T using Tapatalk

User avatar
Daehawk
Posts: 41997
Joined: Sat Jan 01, 2005 1:11 am
daehawk’s avatar
Snooze

Re: Site super slow or not loading at all

Post by Daehawk » Mon May 22, 2017 10:46 pm

Slowness again. If I refresh once or twice it will load normal almost.
https://www.gofundme.com/please-help-di ... -wife-died ....Help for me to take care of stuff . Wife died Jan 9 2019 after 31 years. My soulmate.
---------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.
GroovAtroN, stop asking
I guess Ray Butts has ate his last pancake.
http://steamcommunity.com/id/daehawk

User avatar
Blackhawk
Posts: 25487
Joined: Tue Oct 12, 2004 9:48 pm
Location: Southwest Indiana
Contact:
Blackhawk’s avatar
Offline

Re: Site super slow or not loading at all

Post by Blackhawk » Mon May 22, 2017 10:55 pm

And mine is plain old Chrome on plain old Windows.
[This space left intentionally blank.]

User avatar
stessier
Posts: 23806
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Site super slow or not loading at all

Post by stessier » Tue May 23, 2017 4:24 am

Only been loading about half the time for the last half hour.
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
LawBeefaroni
Forum Moderator
Posts: 45191
Joined: Fri Oct 15, 2004 3:08 pm
Location: Urbs in Horto, where we only use the old smilies

Re: Site super slow or not loading at all

Post by LawBeefaroni » Tue May 23, 2017 8:35 am

ISG must be egosearching again.
:wink:
" Hey OP, listen to my advice alright." -Tha General
"No scientific discovery is named after its original discoverer." -Stigler's Law of Eponymy, discovered by Robert K. Merton

MYT

User avatar
Skinypupy
Posts: 12654
Joined: Tue Dec 07, 2004 10:12 am
Location: Pac-12 Country

Re: Site super slow or not loading at all

Post by Skinypupy » Tue May 23, 2017 9:30 am

stessier wrote:Only been loading about half the time for the last half hour.
Getting the same here, seems to be hit and miss though. I.E. it'll load 4 pages fine, then will hang on the next two.
“Don’t tickle the wall clown.” - MST3K

User avatar
Isgrimnur
Posts: 57873
Joined: Sun Oct 15, 2006 12:29 am
Location: Dallas, TX
Contact:
Isgrimnur’s avatar
Offline

Re: Site super slow or not loading at all

Post by Isgrimnur » Tue May 23, 2017 9:30 am

LawBeefaroni wrote:ISG must be egosearching again.
:wink:
:P
Silver - 3k

People who are wrong often get mad at people who are right. (I have surprisingly never been shot.) (h/t Kevin Underhill, Lowering the Bar)

User avatar
LordMortis
Posts: 59957
Joined: Tue Oct 12, 2004 11:26 pm

Re: Site super slow or not loading at all

Post by LordMortis » Tue May 23, 2017 10:18 am

Was really bad last night.
And slowly getting worse this morning.

Such is life but I thought I'd report it anyway.

Ping times aren't bad. 40 -50 ms
Tracerts shows packets going **** between the US and Canada but no slow downs.

9 18 ms 19 ms 17 ms be100-153.chi-5-a9.il.us [192.99.146.62]
10 * * * Request timed out.
11 * * * Request timed out.
12 35 ms 47 ms 44 ms be50-7.bhs-3b-a9.qc.ca [198.27.73.98]
13 34 ms 42 ms 34 ms octopusoverlords.com [192.99.8.158]

That's all I can say from the outside.

User avatar
Lassr
Posts: 14917
Joined: Wed Oct 13, 2004 10:51 am
Location: Rocket City (AL)
Contact:
Lassr’s avatar
Loading…

Re: Site super slow or not loading at all

Post by Lassr » Tue May 23, 2017 10:46 am

Wouldn't load at all for me this morning up until about 15 minutes ago. Just a blank page churning.

Slow response still now.
The only reason people get lost in thought is because it's unfamiliar territory.

User avatar
FishPants
Server WhOOre
Posts: 4341
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Site super slow or not loading at all

Post by FishPants » Tue May 23, 2017 1:14 pm

I don't understand.. I checked last night, all fine -- I'm at work now after an email ping saying it wasn't great, and it's fast/snappy for me.

Can you guys experiencing slowdowns do a tracert for me and post it in a code box.
No.

User avatar
Zaxxon
Forum Moderator
Posts: 21338
Joined: Wed Oct 13, 2004 12:11 am
Location: Surrounded by Mountains

Re: Site super slow or not loading at all

Post by Zaxxon » Tue May 23, 2017 1:15 pm

Still largely slow for me here, with the occasional normal page load.

User avatar
gilraen
Posts: 2465
Joined: Wed Sep 04, 2013 7:45 pm
Location: Broomfield, CO

Re: Site super slow or not loading at all

Post by gilraen » Tue May 23, 2017 1:21 pm

Code: Select all

Tracing route to octopusoverlords.com [192.99.8.158] over a maximum of 30 hops:

  1     1 ms     2 ms     3 ms  10.0.0.1
  2    12 ms    11 ms    19 ms  96.120.12.113
  3    12 ms    14 ms    13 ms  ae-210-sur02.arvada.co.denver.comcast.net [68.85.220.97]
  4    13 ms    19 ms    12 ms  ae-10-sur03.arvada.co.denver.comcast.net [68.86.128.65]
  5    14 ms    15 ms    16 ms  ae-21-ar01.denver.co.denver.comcast.net [68.86.179.57]
  6    15 ms    19 ms    14 ms  be-33652-cr02.1601milehigh.co.ibone.comcast.net[68.86.92.121]
  7    16 ms    16 ms    14 ms  be-11721-cr02.denver.co.ibone.comcast.net [68.86.86.77]
  8   152 ms    42 ms    41 ms  be-10517-cr02.350ecermak.il.ibone.comcast.net [68.86.85.169]
  9    38 ms    37 ms    39 ms  be-10563-pe01.350ecermak.il.ibone.comcast.net [68.86.82.158]
 10    36 ms    39 ms    39 ms  be100-153.chi-5-a9.il.us [192.99.146.62]
 11    53 ms    59 ms    54 ms  192.99.146.140
 12     *        *        *     Request timed out.
 13   312 ms   296 ms   240 ms  be50-7.bhs-3a-a9.qc.ca [198.27.73.94]
 14    54 ms    64 ms     *     octopusoverlords.com [192.99.8.158]
 15     *       54 ms     *     octopusoverlords.com [192.99.8.158]
 16     *        *       53 ms  octopusoverlords.com [192.99.8.158]

Trace complete.

User avatar
FishPants
Server WhOOre
Posts: 4341
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Site super slow or not loading at all

Post by FishPants » Tue May 23, 2017 1:35 pm

I've opened a ticket, but noticed that there was a service advisory posted (I had to use google translate, as for some reason it was only in French and not bilingual). Anyways here it is, not sure if this is relevant but so far I'm seeing some Chicago routed latency which would align (assuming their naming convention on this CHI = Chicago) -- US Backbone issues tho.

Code: Select all

This Wednesday, May 24th from 09:00 GMT + 2, we will proceed to the upgrade of the chi-1-n7 / chi-1-a9 equipment in order to solve a BGP crash linked to a memory leak on Tomahawk linecards.

We will start with chi-1-n7 / a9 and link the results / delays on chi-5-n7 / a9.

Traffic will be supported by the other couple during maintenance. Some NIPs will be cut and rerouted to reduce the burden in the POP.
No.

User avatar
LordMortis
Posts: 59957
Joined: Tue Oct 12, 2004 11:26 pm

Re: Site super slow or not loading at all

Post by LordMortis » Tue May 23, 2017 1:41 pm

Back in but I thought you should know during this last downtime if I tried to go to 192.99.8.158 instead of oo, the DNS would point to"zombiemob walkingdead clan site" in the tab header and then still get stuck.

User avatar
JetFred
Posts: 4100
Joined: Fri Oct 15, 2004 11:26 am
Location: In an open field west of a white house
JetFred’s avatar
Loading…

Re: Site super slow or not loading at all

Post by JetFred » Tue May 23, 2017 6:02 pm

Awful last night, fine now.
I have but one advocate.

User avatar
FishPants
Server WhOOre
Posts: 4341
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Site super slow or not loading at all

Post by FishPants » Wed May 24, 2017 8:41 am

They confirmed the incidents related to the network speed on the Cogent US Handoff. Anyhow should be resolved now.
No.

User avatar
Daehawk
Posts: 41997
Joined: Sat Jan 01, 2005 1:11 am
daehawk’s avatar
Snooze

Re: Site super slow or not loading at all

Post by Daehawk » Wed May 24, 2017 8:52 am

Seems good.
https://www.gofundme.com/please-help-di ... -wife-died ....Help for me to take care of stuff . Wife died Jan 9 2019 after 31 years. My soulmate.
---------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.
GroovAtroN, stop asking
I guess Ray Butts has ate his last pancake.
http://steamcommunity.com/id/daehawk

Post Reply