Page 6 of 6

Re: Report broken stuff here

Posted: Mon Nov 18, 2019 9:36 pm
by Daehawk
Roger.

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 2:05 pm
by Isgrimnur
Slowness ... abounds....

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 2:19 pm
by Isgrimnur
Image

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 2:28 pm
by FishPants
Isgrimnur wrote:
Tue Nov 19, 2019 2:19 pm
Image
Not sure what to tell you, I see nothing from a speed perspective that would be a problem in the traceroute -- but you are dropping packets along the way it looks like (although round trip time is fine).

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 2:56 pm
by The Meal
Same hop, same result.
Enlarge Image

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 3:01 pm
by Isgrimnur
Freaking Canadians...

Image

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 9:11 pm
by Blackhawk
Likewise:

Image

Also, Meal's image taught me how to traceroute.

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 9:30 pm
by Isgrimnur
You make Exodor sad.

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 9:40 pm
by Blackhawk
I didn't bother to check, as I was hoping it was solved at that point.

My deepest apologies to Exodor and his fine, fine image.

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 9:50 pm
by Z-Corn
Has everybody tried rebooting their computers?

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 10:11 pm
by Isgrimnur
:tjg:

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 10:17 pm
by Daehawk
Z-Corn wrote:
Tue Nov 19, 2019 9:50 pm
Has everybody tried rebooting their computers?
What!? Thats like turning it off then on again. It just isn't safe to take advice from the internet!!

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 10:26 pm
by Z-Corn
Daehawk wrote:
Tue Nov 19, 2019 10:17 pm
Z-Corn wrote:
Tue Nov 19, 2019 9:50 pm
Has everybody tried rebooting their computers?
What!? Thats like turning it off then on again. It just isn't safe to take advice from the internet!!
Totally understand. It's OK sir or madam. I'm an IT Professional and I'm here to help.

Re: Report broken stuff here

Posted: Tue Nov 19, 2019 10:35 pm
by Exodor
Isgrimnur wrote:
Tue Nov 19, 2019 9:30 pm
You make Exodor sad.
The dangers of posting in a multi-page thread. :mrgreen:

Re: Report broken stuff here

Posted: Wed Nov 20, 2019 1:43 am
by Kraken
Blackhawk wrote:
Mon Nov 18, 2019 8:38 pm
You used big words. Now I sad.
:lol:

It's been slow for me, off and on, but I'm having connection issues of my own, so [ASCII shrug].

Re: Report broken stuff here

Posted: Wed Nov 20, 2019 9:33 pm
by Daehawk
Ive given it a few days to make sure my isp was ok and though the isp is fine the OO site is still sluggish to respond. Its like using a trs-80 to surf the site :)

Re: Report broken stuff here

Posted: Wed Nov 20, 2019 10:07 pm
by Blackhawk
It's very come-and-go. I'll browse for 20 minutes without a hitch, then the next few things I click on take forever to load, then it 'pops' and seems to work fine again for a while.

Re: Report broken stuff here

Posted: Thu Nov 21, 2019 8:31 am
by Z-Corn
Same for me as the two gentleman above.

Re: Report broken stuff here

Posted: Thu Nov 21, 2019 6:57 pm
by MonkeyFinger
Yup, it come and it go. Was fine and then saw something I'd not seen before, a little spinning (spinning... spinning...) circle when I marked everything read in the EBG forum before the completion notice popped up. FYI.

Re: Report broken stuff here

Posted: Thu Nov 21, 2019 7:57 pm
by Daehawk
Yup yup been a few seconds lag for me all day but right at this moment is super fast. Ive also had it take nearly 45 seconds or longer to respond.

Re: Report broken stuff here

Posted: Thu Nov 21, 2019 11:29 pm
by Kraken
I'm still glad to hear it's not just me. My connection has been wobbly lately, so every time OO gets stuck I'm afraid I'm offline again.

Re: Report broken stuff here

Posted: Fri Nov 22, 2019 11:11 pm
by Lassr
Anywhere from a 3 to 7 second delay for me tonight.

Re: Report broken stuff here

Posted: Sat Nov 23, 2019 12:25 am
by Baroquen
Add me to the list of those noticing delays... not insufferable, but not the usual speedy site.

EDIT: And then... the last 10 minutes have been back to normal. :think:

Re: Report broken stuff here

Posted: Sat Nov 23, 2019 11:59 am
by FishPants
Welllllll maybe it's time that we perform our annual reboot then. Usually when that happens something else breaks and it won't reboot, causing a tech having to be dispatched down the right aisle to reboot the system again. So if we disappear for a few hours, don't panic!

Re: Report broken stuff here

Posted: Sat Nov 23, 2019 12:37 pm
by Daehawk
Was very bad last night but right now after the reboot its great again.

Re: Report broken stuff here

Posted: Tue Nov 26, 2019 10:18 am
by Daehawk
Out of 5 tabs clicked to open 3 opened normal, 1 took 15 seconds and 1 got a server not found. It opened on refresh.

Re: Report broken stuff here

Posted: Fri Apr 03, 2020 8:08 pm
by miltonite
I am unable to delete PM's. When I make a selection and change the drop-down to "Delete Marked" and hit "go" I get a response back "The submitted form was invalid. Try submitting again."
I get the same message when trying to move an item to Saved Messages.

Re: Report broken stuff here

Posted: Sun Apr 19, 2020 1:02 pm
by Daehawk
Took a while to load today and I had to log back in when it did. Then it was a little slow.

Re: Report broken stuff here

Posted: Sun Apr 26, 2020 1:03 am
by Daehawk
Could be me....could be the overworked net....but some of the site is loading and posting slow for me.

Re: Report broken stuff here

Posted: Sun May 17, 2020 9:24 pm
by disarm
Anyone else having problems viewing the forum through Tapatalk for the last couple days? I can't get anything to load in that app on my phone, but have had no problems with viewing through the website (using Chrome).

Re: Report broken stuff here

Posted: Sun May 17, 2020 10:38 pm
by Pyperkub
disarm wrote:Anyone else having problems viewing the forum through Tapatalk for the last couple days? I can't get anything to load in that app on my phone, but have had no problems with viewing through the website (using Chrome).
Nope. On Android.

Re: Report broken stuff here

Posted: Mon May 18, 2020 12:10 am
by ImLawBoy
No issues here.

Re: Report broken stuff here

Posted: Mon May 18, 2020 1:25 pm
by disarm
Thanks for the feedback... got it working by removing and reinstalling the Tapatalk app. Strange that it happened on both my phone and tablet at the same time, but starting over seems to have fixed it.

Re: Report broken stuff here

Posted: Thu May 21, 2020 10:21 pm
by dbt1949
The tailgate on my pickup truck won't work.