Amazon has whacked our affiliate account. Hosting Donations/Commitments $2063 of $1920 (Sept 13/18). In Hand $1466 (Lump sum payments minus paypal graft). Paypal Donation Link Here

Report broken stuff here

Discuss site matters here

Moderators: FishPants, ooRip

User avatar
Pyperkub
Posts: 18595
Joined: Mon Dec 13, 2004 5:07 pm
Location: NC- that's Northern California
Contact:

Re: Report broken stuff here

Post by Pyperkub » Mon Oct 16, 2017 5:07 pm

Using Black theme:

There's no menu control bars at the bottom of a thread page to go to View Unread Posts (or other views). It's necessary to scroll back to the top of the page once you are done reading a thread to go to the newest view (I like view unread as my default view, FWIW, rather than bouncing between forum areas).

Maybe they are called navigation controls?
There are three ways to not tell the truth: lies, damned lies, and statistics.

User avatar
tjg_marantz
Posts: 14545
Joined: Fri Oct 15, 2004 12:54 pm
Location: Queen City, SK

Re: Report broken stuff here

Post by tjg_marantz » Mon Oct 16, 2017 5:17 pm

I am not seeing the new posts button in black. Reported already?
Home of the Akimbo AWPs

User avatar
Anonymous Bosch
Posts: 7199
Joined: Thu Oct 14, 2004 6:09 pm
Location: Northern California [originally from the UK]

Re: Report broken stuff here

Post by Anonymous Bosch » Mon Oct 16, 2017 5:31 pm

Pyperkub wrote:
Mon Oct 16, 2017 5:07 pm
Using Black theme:

There's no menu control bars at the bottom of a thread page to go to View Unread Posts (or other views). It's necessary to scroll back to the top of the page once you are done reading a thread to go to the newest view (I like view unread as my default view, FWIW, rather than bouncing between forum areas).

Maybe they are called navigation controls?
You may want to try using another style (e.g. the Digi styles keep the quick links menu icon persistent at the top left of the display, so you don't need to scroll up to navigate to "Unread posts").
"Good intentions will always be pleaded for every assumption of authority. It is hardly too strong to say that the Constitution was made to guard the people against the dangers of good intentions. There are men in all ages who mean to govern well, but they mean to govern. They promise to be good masters, but they mean to be masters." -- Daniel Webster

User avatar
Pyperkub
Posts: 18595
Joined: Mon Dec 13, 2004 5:07 pm
Location: NC- that's Northern California
Contact:

Re: Report broken stuff here

Post by Pyperkub » Mon Oct 16, 2017 5:41 pm

Anonymous Bosch wrote:
Mon Oct 16, 2017 5:31 pm
Pyperkub wrote:
Mon Oct 16, 2017 5:07 pm
Using Black theme:

There's no menu control bars at the bottom of a thread page to go to View Unread Posts (or other views). It's necessary to scroll back to the top of the page once you are done reading a thread to go to the newest view (I like view unread as my default view, FWIW, rather than bouncing between forum areas).

Maybe they are called navigation controls?
You may want to try using another style (e.g. the Digi styles keep the quick links menu icon persistent at the top left of the display, so you don't need to scroll up to navigate to "Unread posts").
Nah, works that way in Black too, it's just that I liked the way we had an option at the bottom as well on the old boards.
There are three ways to not tell the truth: lies, damned lies, and statistics.

User avatar
Isgrimnur
Posts: 58862
Joined: Sun Oct 15, 2006 12:29 am
Location: Dallas, TX
Contact:
Isgrimnur’s avatar
Snooze

Re: Report broken stuff here

Post by Isgrimnur » Mon Oct 16, 2017 5:53 pm

You should all be using Hexagon anyway. :snooty:
Silver - 2k

Autobots and Starfleet officers — we fight together!

User avatar
Anonymous Bosch
Posts: 7199
Joined: Thu Oct 14, 2004 6:09 pm
Location: Northern California [originally from the UK]

Re: Report broken stuff here

Post by Anonymous Bosch » Mon Oct 16, 2017 6:34 pm

Pyperkub wrote:
Mon Oct 16, 2017 5:41 pm
Anonymous Bosch wrote:
Mon Oct 16, 2017 5:31 pm
You may want to try using another style (e.g. the Digi styles keep the quick links menu icon persistent at the top left of the display, so you don't need to scroll up to navigate to "Unread posts").
Nah, works that way in Black too, it's just that I liked the way we had an option at the bottom as well on the old boards.
I don't think so. I probably did a poor job of sufficiently describing the difference. With the "Black" style, the Quick links menu and Forums section are affixed to the top of the layout. So as you scroll down to view content, they disappear off the screen. Meaning you then have to scroll all the way back up to locate and use them.

With the Digi styles the Quick links menu, Forums, and Members section are shown on a separate floating layer above the content displayed below as you begin to scroll down. Because they're kept on a separate layer above the content below, you don't have to do any scrolling to find and use them. Looks like the Hexagon style works in a similar way (i.e. keeping the Quick links permanently displayed on a separate layer above scrolling content displayed below)
Last edited by Anonymous Bosch on Mon Oct 16, 2017 6:41 pm, edited 1 time in total.
"Good intentions will always be pleaded for every assumption of authority. It is hardly too strong to say that the Constitution was made to guard the people against the dangers of good intentions. There are men in all ages who mean to govern well, but they mean to govern. They promise to be good masters, but they mean to be masters." -- Daniel Webster

User avatar
Pyperkub
Posts: 18595
Joined: Mon Dec 13, 2004 5:07 pm
Location: NC- that's Northern California
Contact:

Re: Report broken stuff here

Post by Pyperkub » Mon Oct 16, 2017 6:37 pm

Anonymous Bosch wrote:
Mon Oct 16, 2017 6:34 pm
Pyperkub wrote:
Mon Oct 16, 2017 5:41 pm
Anonymous Bosch wrote:
Mon Oct 16, 2017 5:31 pm
You may want to try using another style (e.g. the Digi styles keep the quick links menu icon persistent at the top left of the display, so you don't need to scroll up to navigate to "Unread posts").
Nah, works that way in Black too, it's just that I liked the way we had an option at the bottom as well on the old boards.
I don't think so. I probably did a poor job of sufficiently describing the difference. With the "Black" style, the Quick links menu and Forums section are affixed to the top of the layout. So as you scroll down to view content, they disappear off the screen. Meaning you then have to scroll all the way back up to locate and use them.

With the Digi styles the Quick links menu, Forums, and Members section are shown on a separate floating layer above the content displayed below as you begin to scroll down. Because they're kept on a separate layer above the content below, you don't have to do any scrolling to find and use them.
So basically we need to re-theme the colors of one of the Digi's to emulate Black Pearl, I'm guessing.
There are three ways to not tell the truth: lies, damned lies, and statistics.

User avatar
Blackhawk
Posts: 25775
Joined: Tue Oct 12, 2004 9:48 pm
Location: Southwest Indiana
Contact:

Re: Report broken stuff here

Post by Blackhawk » Mon Oct 16, 2017 8:49 pm

There are things I don't like (I despise that names are under avatars instead of above them), but I'm aware that most of it is just caused by using one style for well over a decade. I don't like change, but I'm a big boy. I'll get used to the changes. I felt the same way when I went from Window 98 to XP. Everything was there, but it was just a little different, and I had to adjust my habits a bit.

It's worth it to have (mostly) working features and to know that FishPants isn't struggling to keep something running years after its expiration date.
[This space left intentionally blank.]

User avatar
Kraken
Posts: 33442
Joined: Tue Oct 12, 2004 11:59 pm
Location: The Hub of the Universe
Contact:
Kraken’s avatar
Offline

Re: Report broken stuff here

Post by Kraken » Mon Oct 16, 2017 10:52 pm

Moliere wrote:
Mon Oct 16, 2017 1:09 pm
The President is broken. Can you fix Trump. Thanks.
Don't use the orange theme.

User avatar
coopasonic
Posts: 15506
Joined: Fri Mar 04, 2005 11:43 pm
Location: Dallas-ish
coopasonic’s avatar
Offline

Re: Report broken stuff here

Post by coopasonic » Tue Oct 17, 2017 1:49 pm

Naked links appear to be working again (on ummm... prosilver anyway)...

https://pe.usps.com/text/pub28/28c2_010.htm

Oh sorry, this is the broken stuff thread. I'll post to the accidentally fixed stuff thread.
-Coop

User avatar
Pyperkub
Posts: 18595
Joined: Mon Dec 13, 2004 5:07 pm
Location: NC- that's Northern California
Contact:

Re: Report broken stuff here

Post by Pyperkub » Tue Oct 17, 2017 2:05 pm

No icon in tabs (black theme)

We used to have the little blue octopus icon in the tabs and it made it much easier to find the OO tab ;)
There are three ways to not tell the truth: lies, damned lies, and statistics.

User avatar
tjg_marantz
Posts: 14545
Joined: Fri Oct 15, 2004 12:54 pm
Location: Queen City, SK

Re: Report broken stuff here

Post by tjg_marantz » Tue Oct 17, 2017 3:07 pm

Can I report a Tapatalk problem? It just updated and I see bigimg as text in brackets and the url of the picture. But I don't see the picture and the url is text, not clickable.
Home of the Akimbo AWPs

User avatar
Bad Demographic
Posts: 7694
Joined: Wed Oct 13, 2004 9:21 am
Location: Las Cruces, NM

Re: Report broken stuff here

Post by Bad Demographic » Wed Oct 18, 2017 9:46 pm

I think I had notification turned on for private messages but did not get a notification. I will test further and will let you know.

Edit: Tested. I get a notification when I do anything that updates the screen, the notifications appear. On the old software, I got a notification even if I didn't update the screen. I can live with the new way.
"Those who can make you believe absurdities can make you commit atrocities." Voltaire
He who haha's last, haha's best. ~ Nelson Muntz
Books Read in 2012
Books Read in 2013
Books Read in 2014
Books Read in 2015

User avatar
Ralph-Wiggum
Posts: 15520
Joined: Wed Oct 13, 2004 8:51 am

Re: Report broken stuff here

Post by Ralph-Wiggum » Thu Oct 19, 2017 10:13 am

Is there any way to make links open up automatically in a new tab like it used to do? I don't see any options for that setting in the user control panel.

User avatar
Unagi
Posts: 16851
Joined: Wed Sep 20, 2006 5:14 pm
Location: Chicago

Re: Report broken stuff here

Post by Unagi » Fri Oct 20, 2017 10:19 am

I've got myself set as "hide online status" - I even re-logged in and selected "hide my status" - but I see my name at the bottom of all the forum pages as browsing the forum...

User avatar
ImLawBoy
Forum Admin
Posts: 11240
Joined: Tue Oct 12, 2004 9:49 pm
Location: Chicago, IL
Contact:

Re: Report broken stuff here

Post by ImLawBoy » Fri Oct 20, 2017 10:49 am

Unagi wrote:
Fri Oct 20, 2017 10:19 am
I've got myself set as "hide online status" - I even re-logged in and selected "hide my status" - but I see my name at the bottom of all the forum pages as browsing the forum...
I can confirm that you are set to hide online, and it does appear to be working overall (I can see who is hiding their online presence :twisted: ). Does your name appear in italics? That's how people who are hiding appear to me.
We had subs. It was crazy

User avatar
Unagi
Posts: 16851
Joined: Wed Sep 20, 2006 5:14 pm
Location: Chicago

Re: Report broken stuff here

Post by Unagi » Fri Oct 20, 2017 1:57 pm

ImLawBoy wrote:
Fri Oct 20, 2017 10:49 am
Unagi wrote:
Fri Oct 20, 2017 10:19 am
I've got myself set as "hide online status" - I even re-logged in and selected "hide my status" - but I see my name at the bottom of all the forum pages as browsing the forum...
I can confirm that you are set to hide online, and it does appear to be working overall (I can see who is hiding their online presence :twisted: ). Does your name appear in italics? That's how people who are hiding appear to me.
It does... ok - so does that just imply that I am being allowed to 'see myself' as hidden?

User avatar
ImLawBoy
Forum Admin
Posts: 11240
Joined: Tue Oct 12, 2004 9:49 pm
Location: Chicago, IL
Contact:

Re: Report broken stuff here

Post by ImLawBoy » Fri Oct 20, 2017 2:08 pm

I believe so, yes.
We had subs. It was crazy

User avatar
Unagi
Posts: 16851
Joined: Wed Sep 20, 2006 5:14 pm
Location: Chicago

Re: Report broken stuff here

Post by Unagi » Fri Oct 20, 2017 6:24 pm

Ok.

So nobody can see me.
(As everyone watches me tip-toe across the room)

:shhh:

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Sat Oct 21, 2017 12:07 pm

Ralph-Wiggum wrote:
Thu Oct 19, 2017 10:13 am
Is there any way to make links open up automatically in a new tab like it used to do? I don't see any options for that setting in the user control panel.
I just installed an extension to handle this, hopefully it works. Links should now be new window/tab vs same window.
No.

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Sat Oct 21, 2017 12:15 pm

tjg_marantz wrote:
Tue Oct 17, 2017 3:07 pm
Can I report a Tapatalk problem? It just updated and I see bigimg as text in brackets and the url of the picture. But I don't see the picture and the url is text, not clickable.
Can you give me a specific example please? It helps me trouble shoot what you're looking at, rather then trying to guess which 'bigimg' is causing the problem.
No.

User avatar
Rumpy
Posts: 8224
Joined: Sun Mar 27, 2005 6:52 pm
Location: Sudbury, Ontario, Canada

Re: Report broken stuff here

Post by Rumpy » Sat Oct 21, 2017 12:50 pm

Any update on ProBlack? Or can it not be installed? Here's the link again:
http://demo.phpbb3styles.net/proBlack
PC:
Intel i5 660
8GB RAM
Asus ROG 4GB 1050Ti

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Sat Oct 21, 2017 1:31 pm

Rumpy wrote:
Sat Oct 21, 2017 12:50 pm
Any update on ProBlack? Or can it not be installed? Here's the link again:
http://demo.phpbb3styles.net/proBlack
That would appear to be only a 3.0 style from what I can see. I don't see a 3.2 version of it.
No.

User avatar
Rumpy
Posts: 8224
Joined: Sun Mar 27, 2005 6:52 pm
Location: Sudbury, Ontario, Canada

Re: Report broken stuff here

Post by Rumpy » Sat Oct 21, 2017 7:08 pm

Ahh, bummer. Seems like there aren't all that many themes for this version yet.
PC:
Intel i5 660
8GB RAM
Asus ROG 4GB 1050Ti

User avatar
hentzau
Posts: 13497
Joined: Thu Oct 21, 2004 11:06 am
Location: Castle Zenda, Ruritania
Hentzau’s avatar
Online

Re: Report broken stuff here

Post by hentzau » Mon Oct 23, 2017 2:12 pm

FishPants wrote:
Sat Oct 21, 2017 12:07 pm
Ralph-Wiggum wrote:
Thu Oct 19, 2017 10:13 am
Is there any way to make links open up automatically in a new tab like it used to do? I don't see any options for that setting in the user control panel.
I just installed an extension to handle this, hopefully it works. Links should now be new window/tab vs same window.
Works great! Thanks!
Unagi wrote:
Fri Oct 20, 2017 6:24 pm
Ok.

So nobody can see me.
(As everyone watches me tip-toe across the room)

:shhh:
Make a stealth roll...
"Women are naturally secretive, and they like to do their own secreting." - Sherlock Holmes, A Scandal in Bohemia

User avatar
MonkeyFinger
Posts: 2956
Joined: Thu Dec 30, 2004 10:23 pm
Location: South of Denver, CO

Re: Report broken stuff here

Post by MonkeyFinger » Sun Oct 29, 2017 10:58 am

Not really a "broken stuff" but I'm wondering if there's any option to disable the notification that pops up when you do something like mark a forum read? Yeah, it's only a second but I'd prefer to have it just do it without feeling the need to announce it. Didn't see one, wasn't sure if this is something that could be added...
-mf

User avatar
Z-Corn
Posts: 3789
Joined: Mon Oct 18, 2004 4:16 pm
Location: GR, MI

Re: Report broken stuff here

Post by Z-Corn » Sun Oct 29, 2017 4:46 pm

MonkeyFinger wrote:
Sun Oct 29, 2017 10:58 am
Not really a "broken stuff" but I'm wondering if there's any option to disable the notification that pops up when you do something like mark a forum read? Yeah, it's only a second but I'd prefer to have it just do it without feeling the need to announce it. Didn't see one, wasn't sure if this is something that could be added...
Yeah, that's been bugging me too. I feel like I lose two seconds of my life every time I have to click on it. You CAN just click again anywhere and the notification disappears...but still...

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 12:04 pm

Something happened where every time I clicked on a forum it would download the .php file. It did the same when I tried to reload the page. Happened about 30 minutes ago. Obviously is fixed now. :)
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 12:05 pm

I spoke too soon - it is happening when I try to get into Everything But Gaming.
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Mon Oct 30, 2017 12:10 pm

Yeah sorry was mucking around in a config file; thought it was all fixed let me investigate.
No.

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Mon Oct 30, 2017 12:11 pm

stessier wrote:
Mon Oct 30, 2017 12:05 pm
I spoke too soon - it is happening when I try to get into Everything But Gaming.
Can you clear your cache and try that again? I didn't have the problem.. not sure where it could be if it's intermittent.
No.

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 12:18 pm

Cleared cache and re-logged in. Then I tested all the forums - it's happening for ETBG and PC Games. All the others work fine. Not sure if it matters, but I'm using Black for the board.

Edit: Just looking for differences - those two forums are also the only ones that are showing as having unread content for me. All the others have everything marked as read.
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
Moliere
Posts: 11993
Joined: Sun Sep 03, 2006 10:57 am
Location: Walking through a desert land

Re: Report broken stuff here

Post by Moliere » Mon Oct 30, 2017 12:26 pm

It was happening to me too using Chrome. Seems to be working now.
"The world is suffering more today from the good people who want to mind other men's business than it is from the bad people who are willing to let everybody look after their own individual affairs." - Clarence Darrow

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 12:30 pm

It's not the fact that the forums have unread items - R&P and this forum both had those indications and worked fine.

I'm using Chrome. I went to Explorer and without logging in, there was no problem - I could get into EtBG. I logged in on Explorer and suddenly it was downloading the page. Logged out and now even logged out, Explorer is downloading the page.
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Mon Oct 30, 2017 1:04 pm

stessier wrote:
Mon Oct 30, 2017 12:30 pm
It's not the fact that the forums have unread items - R&P and this forum both had those indications and worked fine.

I'm using Chrome. I went to Explorer and without logging in, there was no problem - I could get into EtBG. I logged in on Explorer and suddenly it was downloading the page. Logged out and now even logged out, Explorer is downloading the page.
Argh I'm using black and I can't reproduce the problem..what the hell.
No.

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Mon Oct 30, 2017 1:06 pm

stessier wrote:
Mon Oct 30, 2017 12:30 pm
It's not the fact that the forums have unread items - R&P and this forum both had those indications and worked fine.

I'm using Chrome. I went to Explorer and without logging in, there was no problem - I could get into EtBG. I logged in on Explorer and suddenly it was downloading the page. Logged out and now even logged out, Explorer is downloading the page.
I've purged the board cache; maybe that will help? I'm using chrome, no issues. Safari too.
No.

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 1:09 pm

It seems to be me...or related to my login.

I erased all cache from both Explorer and Chrome. If I come to the site without logging in, I can browse the whole forum. If I log in, it goes to downloading the pages for those two forums and continues to download them even if I log out. But I can erase the cache and get back into the forums as long as I don't log in.

That just seems weird to me. :)
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 1:16 pm

I retried and still no joy.

Or maybe a little progress? If I clear all cache and don't log in, I can get into PC Games. If I try to get into EtBG, it downloads and from then on, so does PC Games. If I try EtBG first, it still downloads only. When I am logged in, it doesn't matter which I try first (PC Games or EtBG), they both download only. I can use the link to the most recent topic and read in that one link in those forums, but none of the other links into the forums do anything but download.

Given no one else is having problems, it sure seems like it is on my side. Is there some setting I should look for that makes a site download the page rather than open a link? Even if I right click and use "Open link in new tab", it downloads the page.
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
stessier
Posts: 24015
Joined: Tue Dec 21, 2004 12:30 pm
Location: SC

Re: Report broken stuff here

Post by stessier » Mon Oct 30, 2017 1:19 pm

Can you log in as me? Should I change my password to something random and let you log in as me and see if it happens to you too?
I require a reminder as to why raining arcane destruction is not an appropriate response to all of life's indignities. - Vaarsuvius
Global Steam Wishmaslist Tracking
Running____2014: 1300.55 miles____2015: 2036.13 miles____2016: 1012.75 miles____2017: 1105.82 miles____2018: 1318.91 miles

User avatar
FishPants
Server WhOOre
Posts: 4365
Joined: Fri Oct 15, 2004 1:38 pm
Location: Canada
fishpants’s avatar
Loading…

Re: Report broken stuff here

Post by FishPants » Mon Oct 30, 2017 1:25 pm

In theory that shouldn't happen.. Let me look at the server config again and see if I left something behind in my changes earlier. This is very odd.
No.

Post Reply