Page 1 of 1

OO and the latest FireFox release

Posted: Fri Dec 14, 2018 10:45 am
by LordMortis
Firefox updated three days ago. Release 64.0 (which took me forever to figure. I kept glossing over the number assuming it meant 64 bit) OO has crashed my browser 3 times in 3 days on two different machines. Obviously it's the FF release that's the problem but it's been OO for which the problem has been expressing itself.

(Also since this flash videos have been autoplaying themselves in OO, ILB taught me how to turn that off in Flash but it was a surprise just the same)

This isn't a request to troubleshoot or anything. More of an FYI, in case it jives with other weirdness. I've known FF to unstable in that it's by far the worst browser when it comes to being a resource hog and not returning RAM it uses until you close the browser but I've not known it to be crash unstable.

Re: OO and the latest FireFox release

Posted: Fri Dec 14, 2018 11:56 am
by ImLawBoy
FWIW, I use FireFox and haven't had any issues.

Re: OO and the latest FireFox release

Posted: Fri Dec 14, 2018 3:03 pm
by dbt1949
I have not had any problems with FF either.

Re: OO and the latest FireFox release

Posted: Fri Dec 14, 2018 5:01 pm
by LordMortis
Weird. I've had the problem only since FF updated to 64 this week on two different machines with two different configurations.

Re: OO and the latest FireFox release

Posted: Fri Dec 14, 2018 11:30 pm
by Kraken
No issues here, either. Maybe one of your plugins?

Re: OO and the latest FireFox release

Posted: Fri Dec 14, 2018 11:51 pm
by Daehawk
FF 64.0 here also and no problems.

Re: OO and the latest FireFox release

Posted: Sat Dec 22, 2018 3:27 pm
by hitbyambulance
Kraken wrote:
Fri Dec 14, 2018 11:30 pm
No issues here, either. Maybe one of your plugins?
+1

Re: OO and the latest FireFox release

Posted: Thu Dec 27, 2018 9:09 pm
by LordMortis
For what it's worth, I "refreshed" both installations of FF and the problem seems to have abated. I had no FF customizations to reset. No even ad blockers. No idea what it was. An update gone wrong on two different machines that was only expressed to me intermittently by OO. Weird.