Fundraising for 2019/2020: 12 Months Renewed - We are good until October 2020. Paypal Donation Link Here

Computer boots with dead USB ports... sometimes. What's up?

For general computer discussion & help, come here

Moderators: EvilHomer3k, Bakhtosh

Post Reply
User avatar
Holman
Posts: 23182
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Computer boots with dead USB ports... sometimes. What's up?

Post by Holman »

This summer I built four computers, and so far all of them have been splendid.

The first one I built, though, has recently developed a habit of booting up with a non functional mouse, keyboard, and modem, all of which are USB attached. Nothing works when I plug these items into different ports.

If I turn the computer off and back on, it will probably do the same thing again--except when it doesn't. Once or twice it has rebooted with everything (i.e. all the USB items) perfectly fine.

I assume the problem lies in the drivers or the BIOS or something rather than in the mechanical USB connections, but who knows?

Does anyone have any experience with this kind of problem? Is there a way to get around it?

Right now the machine is in the habit of rebooting with no keyboard/mouse/modem functionality, and this (because no no keyboard) makes it hard to boot into BIOS or safe mode.
Much prefer my Nazis Nuremberged.

User avatar
UsulofDoom
Posts: 1395
Joined: Fri Oct 22, 2004 9:55 am

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by UsulofDoom »

If your not plugged directly in to the mother board USB connections ,check the cables to the mother board.

It should come up with out loading your operating system to get into bios.

Have you swapped keyboard and mouse or tried just keyboard only?
No one knows the truth, only hypothesis, assumptions, conjectures, speculations, presumptions, guesses and theories.

User avatar
hitbyambulance
Posts: 6970
Joined: Wed Oct 13, 2004 3:51 am
Location: Map Ref 47.6°N 122.35°W
Contact:
Battlefinch’s avatar
Loading…

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by hitbyambulance »

not saying this could be your situation, but i've had this happen to me when i had a short (bad grounding) in the case.

User avatar
Zitterbacke
Posts: 672
Joined: Thu Nov 11, 2004 11:24 pm

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Zitterbacke »

I have this once every 50 boots, sometimes I even have to switch off the powersupply to get it reset. Learned to live with it.
Gaming? Nope, I'm into Bitwig.

User avatar
Holman
Posts: 23182
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Holman »

Testing again today. Thanks for the replies!
Much prefer my Nazis Nuremberged.

User avatar
Holman
Posts: 23182
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Holman »

Zitterbacke wrote:
Sat Sep 28, 2019 10:13 am
I have this once every 50 boots, sometimes I even have to switch off the powersupply to get it reset. Learned to live with it.
Interestingly, after several reboots yesterday with never a good one (i.e. one that gave me active USBs), I just now switched off the power supply and then (after waiting a minute) turned it back on and booted. This time everything is working properly. Coincidence?

Anyway, now that Ive got a working mouse, keyboard, and modem, can anyone think of any tests or updates I should run to try to test/fix this?
Much prefer my Nazis Nuremberged.

User avatar
Z-Corn
Posts: 4487
Joined: Mon Oct 18, 2004 4:16 pm
Location: GR, MI

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Z-Corn »

Did you look for BIOS and driver updates? Motherboard firmware update maybe?

You mentioned it, I'm not sure of you tried it.

User avatar
Holman
Posts: 23182
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Holman »

Z-Corn wrote:
Sat Sep 28, 2019 4:13 pm
Did you look for BIOS and driver updates? Motherboard firmware update maybe?

You mentioned it, I'm not sure of you tried it.
Motherboard is up to date, and BIOS as of late June. I'll look and see if there have been later updates.

Does it seem likely that this is a BIOS/driver thing?
Much prefer my Nazis Nuremberged.

User avatar
Z-Corn
Posts: 4487
Joined: Mon Oct 18, 2004 4:16 pm
Location: GR, MI

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Z-Corn »

Holman wrote:
Sat Sep 28, 2019 6:18 pm
Z-Corn wrote:
Sat Sep 28, 2019 4:13 pm
Did you look for BIOS and driver updates? Motherboard firmware update maybe?

You mentioned it, I'm not sure of you tried it.
Motherboard is up to date, and BIOS as of late June. I'll look and see if there have been later updates.

Does it seem likely that this is a BIOS/driver thing?
At work we just had a massive problem (thanks Lenovo!) with laptops not recognizing USB after booting in a dock. A dock firmware upgrade fixed the problem. Which was actually a Thunderbolt problem on the laptop...

So not at all the same issue as yours, but it never hurts to have all that low level stuff updated.

User avatar
Holman
Posts: 23182
Joined: Sun Oct 24, 2004 8:00 pm
Location: Approximately Wissahickon

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Holman »

I was *so* sure that I had followed up with this issue. Sorry.

In the end, It seems like it probably was static buildup. I turned off the power supply, waited a bit, touched the metal parts of the computer (including the motherboard backplate) to discharge static, and then turned it back on and booted up. Everything was was fine, and has been so for weeks.

(Does this perhaps mean that the little metal prongs on the backplate covering motherboard connections are not making enough contact, or something?)
Much prefer my Nazis Nuremberged.

User avatar
Zitterbacke
Posts: 672
Joined: Thu Nov 11, 2004 11:24 pm

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Zitterbacke »

It will creep back on you. It does on me. Just once in a while. I have to kneel in the dust and reach behind the computer, like the bastard wants me to.
Gaming? Nope, I'm into Bitwig.

User avatar
TheMix
Posts: 7898
Joined: Thu Oct 14, 2004 5:19 pm
Location: Broomfield, Colorado
TheMix’s avatar
Loading…

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by TheMix »

Zitterbacke wrote:
Sat Nov 09, 2019 12:57 pm
It will creep back on you. It does on me. Just once in a while. I have to kneel in the dust and reach behind the computer, like the bastard wants me to.
So.... you are saying you give it a reach-around every so often? Good to know. Good to know.
Isgrimnur - Facebook makes you hate your friends and family. LinkedIn makes you hate you co-workers. NextDoor makes you hate your neighbors.

User avatar
Rumpy
Posts: 9272
Joined: Sun Mar 27, 2005 6:52 pm
Location: Sudbury, Ontario, Canada

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Rumpy »

You know, I've started having the same thing happen to me. It's very strange. I've never had any such issue until last week, and it happened again today and it's fine after another reboot. I kind of have to wonder if it's due to one of the monthly Windows updates.
PC:
Intel i5 660
8GB RAM
Asus ROG 4GB 1050Ti

User avatar
Zitterbacke
Posts: 672
Joined: Thu Nov 11, 2004 11:24 pm

Re: Computer boots with dead USB ports... sometimes. What's up?

Post by Zitterbacke »

I'm having it at the BIOS post phase, so not even Linux or Windows involved at that time.
Gaming? Nope, I'm into Bitwig.

Post Reply